Annkot22
05.10.2021 10:54

Записать в квадрате числа от 1 до 10 с промежутком в 2.(написать программу для вычисления в pascal.) Если можно, то с обьяснением.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lara7208
17.07.2020 05:36
Вы не указали на каком языке программирования это написать, поэтому я выбрал на своё усмотрение - c++.

#include <iostream>
#include <windows.h>
#include <math.h>
using namespace std;
int main ()
{    
double a,b;
cout << "enter a: ";
cin >> a;
cout << "enter b: ";
cin >> b;
if( (a-b)*(a+b) > fabs(a*a-2*a*b+b*b))
{
cout << " bolshe raznost kvadratov";
return 0;
}    
else    
{        
cout << " bolshe modul kvadrata raznosti";        
return 0;    
}    
return 0;
}
0,0(0 оценок)
Ответ:
Fanny321
17.07.2020 05:36
Вы не указали на каком языке программирования это написать, поэтому я выбрал на своё усмотрение - c++.

#include <iostream>
#include <windows.h>
#include <math.h>
using namespace std;
int main ()
{    
double a,b;
cout << "enter a: ";
cin >> a;
cout << "enter b: ";
cin >> b;
if( (a-b)*(a+b) > fabs(a*a-2*a*b+b*b))
{
cout << " bolshe raznost kvadratov";
return 0;
}    
else    
{        
cout << " bolshe modul kvadrata raznosti";        
return 0;    
}    
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота