karolsevilla384
24.07.2020 04:22

Дано натуральное число n составить программу нахождения суммы всех чисел от 1 до n. решить изпользуя цикл repeat, заранее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
doc9w
13.06.2020 20:51

var
i, n,l: integer;
begin
write ('Введите число: ');
readln (n);
i := 1;
repeat
l:=l+i;
inc(i);
until i > n;
write('Сумма всех чисел равна: ', l);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота