vika1722
16.05.2021 12:17

Очень Составление программ с использованием операторов циклов с предусловием и постусловием. Задача на С или С++.
Составьте программу вычисления первых десяти членов последовательности, заданной формулой n – го члена: xn = n^2 + 5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Даша12345н
06.12.2020 10:19

Объяснение:

uses Crt;

const n=10;

type Mas = array [1..n] of integer;

var A, B: Mas;

   i,k: integer;

begin

ClrScr;  Randomize;  k:=0;

for i:=1 to n do

  begin

     A[i]:=1+random (100);

     if (A[i] mod 5 =0) then begin

                                k:=k+1;

                                B[k]:=A[i];

                             end;

  end;

WriteLn(' Исходный массив: ');

for i:=1 to n do Write(A[i]:5);WriteLn;

WriteLn(' Исхомый массив: ');

for i:=1 to k do Write(B[i]:5);WriteLn;

ReadLn;

end.


Дан массив из 10 целых чисел заданный случайным образом, вывести в другой массив числа кратные 5, вы
Дан массив из 10 целых чисел заданный случайным образом, вывести в другой массив числа кратные 5, вы
0,0(0 оценок)
Ответ:
amadi888
18.05.2023 08:23

Объяснение:

Составные части интерфейс - совокупность средств и правил взаимодействия человека и компьютера Объектно-ориентированный интерфейс  

                                       ↓

объекты представленные в виде значков

                                    ↓

оперирование   объектами в окнах

                                         ↓        

                                      меню      

                                             ↓                                        

                                  манипулятор

5. Системные программы – это программы общего пользования, которые предназначены для всех пользователей компьютера

6. Файлы - именованная область данных на носителе информации

Файловая структура - это система хранения файлов и организации каталогов

7. Создание, сохранение, редактирование, переименование, перемещение, копирование, удаление

8. Полное имя файла – это путь к файлу вместе с именем файла

9. Системный блок, монитор, клавиатура

10. системное программное обеспечение;

     программное обеспечения пользователя

11.  Системное программное обеспечение – это комплекс взаимосвязанных программ, предназначенных для управления ресурсами компьютера и организации взаимодействия с пользователем.

12. Приложения общего назначения – это калькуляторы, электронные таблицы, текстовые редакторы, графические редакторы, звуковые редакторы, программы разработки презентаций, базы данных

13. Персональный компьютер – компьютер, предназначенный для личного использования, цена, размеры и возможности которого удовлетворяют запросы большого количества людей

14. Объектно-ориентированный интерфейс  

                                       ↓

объекты представленные в виде значков

                                    ↓

оперирование   объектами в окнах

                                         ↓        

                                      меню      

                                             ↓                                        

                                  манипулятор

15. Системное программное обеспечение – это совокупность программ и программных комплексов для обеспечения работы компьютера и вычислительных сетей

16. Интерпретатор – это программа, выполняющая пошаговую обработку исходного кода, его анализ и техническую реализацию этой же части кода

17.Компилятор — программа или техническое средство, выполняющее компиляцию программы

18. Командной строкой

19. символы: [email protected]#$%^-_(){}'`

20. включение компьютера

21. 260 символов

22. 3

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота