elizaveta2001kz
19.11.2022 18:15

Инфа Составить программу для задачи блок-схему:Найти периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и в

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Джерьяна
25.04.2021 13:35
5. б)Техническое описание компьютера.

Информационные модели делят в основном на 2 типа, это формальные и описательные. К формальным относят модели,которые сделаны на формальном,то есть специализированном или научном языке. Это схемы, формулы и прочее.Из всего перечня только это можно отнести к формальной модели.вариант В отброшен,так как там написано "рисунок..схемы", то есть не сама схема.

6. а)программы на языке программирования.

Здесь на мой взгляд ответ очевиден, но я поясню : только программа позволит из этого перечня охватить эксперимент в полной мере,так как в ней при желании можно видеть все расчеты,значения и следить за процессом эксперимента. 
0,0(0 оценок)
Ответ:
Mehriban2007
02.03.2023 02:33
#include <iostream>
#include <windows.h>

void main()
{
    byte mass2_1[50];
    byte * mass_pointer = mass2_1;
    uint sum = 0;
    while(*(mass_pointer) && *(mass_pointer++) = rand()%15+5)
    {
        sum += *(mass_pointer - 1);
        std::cout << "[" << *(mass_pointer - 1) << "]";
    }
    std::cout << std::endl << "Summary: " << sum << std::endl;
    system("pause >nul");  
}

Доброго времени суток! Вы не указали язык? Держите ответ на С++ да еще и вне формата! :D
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота