otvet12313434
04.10.2021 11:35

Напишите программу, которая определит, каких символов в последовательности
больше: четных или нечётных? Числа вводятся до ввода нуля.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Древность5
19.01.2021 17:02

ch,nch = 0,0

x = int(input())

while x != 0:

   if x != 0 and x % 2 == 0:

       ch += 1

   else:

       nch += 1

   x = int(input())

if ch > nch:

   print("Четных больше")

elif nch > ch:

   print("Нечетных больше")

else:

   print("Одинаково")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота