Войти
Регистрация
Спроси ai-bota
Сыймык111
08.05.2020 22:58
3. Определите значение переменной «c» после выполнения фрагмента программы c:= 6; k:=4;
if c <2*k then c := sqrt(k)
else c:= k +1;
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
clydeofficial
24.11.2021 12:24
Написать программу определения ли в массиве размером 50 элементов заполненных случайными числами от 1 до 100 хотя бы один, который делится на 7 без остатка (нацело)....
aysol
04.01.2023 20:04
1. Царь, царевич, король, королевич, сапожник и портной хотят сесть в ряд на верхней ступеньке златого крыльца. Сколькими они могут это сделать?...
Est19xx1
19.03.2021 05:39
Укажите название инструмента...
Lastop4ik
27.05.2022 01:18
Через канал связи со скоростью 60 кбайт/с файл в течении 13 минут. какой информационный объем файла в мбайтах?...
LegendYT
01.06.2021 23:57
Составьте программу, которая из слова робототехника получает три слова робот, ник, бот и выводит эти слова на экран в столбик....
marina18190
29.04.2021 18:31
Что данная программа выполняет? program prim1; var s: string; i, k: integer; begin writeln ( введите строку ); readln (s); k: =0; for i: =1 to length (s) do if s[i]=...
MaryWintlstone
24.01.2022 08:28
Автоматическая фотокамера делает фотографии высокого разрешения с палитрой, содержащей 224 = 16 777 216 цветов. средний размер фотографии составляет 6 мбайт. для...
School13kursk
22.02.2023 22:06
3. прочитайте алгоритм. назовите исполняемые и неисполняемыекоманды.алг сумма квадратов (арг цел n, рез цел s)дано | n 0надо | s = 1*1 + 2*2 +3+3 + + n*nцел n, цел...
Совершенная14
11.09.2022 23:25
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6 и количество. паскаль...
Cookiemi2017
02.03.2023 18:50
Задания 1. Укажите вид информации для каждого изображения[4]*A).это голосовая информация.2) 3}} }} ret рlановiij 5 ЕВ) * ПГНЕБ) Жt 63%это текставая информация.B)Этоинформация.Г)этоинформация.2....
Ответ:
Лиза2005111111111
14.01.2021 16:55
Відповідь:
5
Пояснення:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота