Войти
Регистрация
Спроси ai-bota
marina18190
29.04.2021 18:31
Что данная программа выполняет?
program prim1;
var s: string; i, k: integer;
begin
writeln ('введите строку'); readln (s); k: =0;
for i: =1 to length (s) do
if s[i]='ь' then s[i]: ='ы' ;
writeln ('результат: ', s);
end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Прунчик1056
10.09.2022 00:30
За какое время модем передаст страницу текста (2500 символов), если скорость 14400 бит/сек? текс закодирован unicode...
Chelovekkkkkkk1701
03.06.2023 15:00
Любой из нас использует жаргонизмы в своей речи. В этом блоке собраны компьютерные жаргонизмы, наверняка Вы и сами используете их. Ваша задача найти определение этих жаргонизмов:...
amir1290
27.08.2020 23:21
Модеры здесь 2 задания не удаляйте. 2. От разведчика было получено сообщение: 100011111010001100111. В этом сообщении зашифрован пароль – последовательность русских букв. Каждая...
этофиаскобратан4
27.09.2020 10:18
Автомобильный номер длиной 7 символов составляется из заглавных букв (всего используется 14 букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым и минимально...
Ira200489
04.04.2022 13:25
Укажите алгоритмы устранения следующих ошибок ( соедините стрелками). лишний символ пропущенный символ неверный символ...
АлёнаKet234
03.01.2023 01:09
Напишите программы на паскаль. 1) даны два числа. если они равны, то найдите сумму их квадратов, иначе - вычислить их произведение. 2) даны два числа. если они оба отрицательны,...
Ekaterina200130
17.11.2021 12:04
Составьте программу которая в случае если данное число положительное прибавляет к несу 3, а если ттрицательное вычисляет 3...
schapalenko
24.04.2020 15:29
Как сделать такое поле в паскале...
sapro95
24.04.2022 19:27
Даны натуральные числа a b вычисли произведение a*b и используя в программе лишь операции плюс минус равно больше или меньше...
KarinaDelacour
04.07.2020 07:53
Требуется заменить в тексте все скобки и содержимое в нем на соотвествующие значения на языкеc++...
Ответ:
nikgum
10.10.2020 19:00
При вводе пользователем, заменяет букву "ь" на "ы".
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота