Войти
Регистрация
Спроси ai-bota
Slava1432
14.06.2022 14:46
Y=x^2,если x 0
Напишите программу для Паскаля
Используя (then и else)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aveter256
14.12.2022 02:03
Дарова народ,есть вопрос. язык - с++ у меня есть текстовый файл в котором содержится информация допустим о студентах. фио,предметы и оценки - всё записываеться в ряд для одного...
Galor
08.06.2023 06:29
Скольки битная система у windows 7 максимальная? , мне !...
kirya451
10.08.2020 12:47
Для сохранения нового документа нужно выбрать команду...
ktvsl
26.04.2021 17:42
Сейчас проходим тему безопасность сайта . тема: xss атака. вопрос: почему этот код чаще всего используется при проверке на наличие xss уязвимости? код:...
Misha72065
26.04.2021 17:42
Построить таблицу истинности и определить, при каких значениях переменных (a,b) логическое выражение принимает ложное значение. не ((a /\ b)- (a- b))...
inatalia3007
14.01.2020 00:43
Сколько бит в сообщении: а) 24 б) 31 в) 33 г) 248 д) 264...
Саламандра1111
05.10.2020 13:48
Функция abs (х) вернула значение 4. Укажите возможные значения...
maksburyas
24.09.2022 12:28
Напишите функцию output(year), которая для заданного года year (тип int) возвращает сумму всех суббот и воскресений этого года. python...
yunis2007
11.05.2020 14:27
Зачем добавлять звуковые эффекты в видеозаписи...
sergazinaaidana1
18.11.2022 04:49
1. Алгоритм должен приводить к решению за конечное число шагов. Как называется данное свойство алгоритма? 2. Как называется алгоритм, который выполняет набор команд последовательно?...
Ответ:
alina1930
10.01.2021 16:16
Var y, x: integer;
begin
Writeln("введите число");
readln(x)
if x=0 them
y=x*x;
end
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота