polinakarpova4
10.01.2022 00:29

Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами. ПАСКАЛЬ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Arinka26052005
10.01.2021 09:47

program v8;

var a:array[1..30] of integer;

 n,i:integer;

begin

 writeln('Введите размерность матрицы: '); readln(n);

randomize;

for i:=1 to n do a[i]:=random(100)-50;

for i:=1 to n do write(a[i]:5); writeln;

writeln('Четные элементы матрицы: ');

for i:=1 to n do  

 begin

 if a[i] mod 2=0 then writeln(a[i]);

 end;

end.


Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, котор
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота