aynurwuk
14.04.2020 14:16

Надо! составить программу на паскале. с начала суток минут. определите сколько сейчас часов и минут.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ИЗЫДИ666
13.06.2020 02:22

 Program Vrema; {Название программы}
var k,n1,n2:integer; {Записываю переменные, которые буду использовать}
Begin {начало программы}
Writeln('Введите чтобы пользователь ввел количство минут}
readln(k); {Ввод}
n1:= k div 60; {Выделяю количество часов}
n2:=k mod 60; {Выделяю количество минут}
writeln(n1,' часа(ов) ', n2,' минут(ты)'); {Вывожу ответ на экран}
end. {Конец}

(Проверил на Pescal. NET, работает. По вопросам, обращайтесь)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота