DenisPaliy
21.06.2022 03:57

Дан массив а(40). упорядочить элементы массива по убыванию. погите написать программу желательно на паскаль abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maksatkuliyev4
10.07.2020 11:13
Program asd;
const A=40;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do 
for i:=A downto n do
writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота