Войти
Регистрация
Спроси ai-bota
Лина5г
27.10.2021 14:30
Составить программу в паскале! 9 класс! ! даны вещественные числа х и у, не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aiau2004
25.04.2023 11:13
1. 2 Допишите в равенствах единицы измерения информации. *...
Dimoon122
21.07.2022 00:09
1. 1 Допишите в равенствах единицы измерения информации. 8 бит = 1 ....
vladpin01
28.04.2020 16:23
Информационное сообщение объемом 2.5 кбайт передается со скоростью 2560 бит/мин. за сколько минут будет передано данное сообщение?...
Igor171717
29.05.2022 14:35
Составить программу на Паскале: Из чисел от 10 до 99, вывести те числа, у которых сумма цифр четная....
Ghasty
21.07.2022 09:58
На каком лазерном диске можно многократно записывать информацию? ...
Димасик1111111111
11.06.2020 13:27
Вправа Завдання. Заповни квитанцію оплати електроенергії, виконавши наступні обчислення втаблиці на аркуші КвитанціяВправа 3.ГеометріяЗавдання. Обчисли довжину і площу...
ЯнаZL
29.03.2023 20:05
Лебедев, рамеев, ершов, буш, энгельбарт, цузе, жаккард, с.джобс, н. вирт что они сделали кратко.заранее...
gcgccg
29.03.2023 20:05
Каков информационный объём графического файла в кб, если его размер 1024х256 точек и глубина цвета 10 бит. каков информационный объём графического файла в кб, если его...
Amarcy
29.03.2023 20:05
Объясните своими словами, что такое носитель информации? какие носители информации вам известны? каким носителем информации вы мспользуюте чаще всего?...
ПеЧеНьКа5608
20.04.2022 00:03
Ребят, недавно переехал и в углах дома нашёл странные бумажки с рисунками, похожими на какието дьявольскте символы, кто знет кто это ответте...
Ответ:
TanushaGuda
12.06.2020 21:26
program mar;
var x,y:real
Begin
x:=30; y:=10
y:=(x+y)\2:
x:=2*x*(x-y);
writeln (x,y);
readln;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота