Igor171717
29.05.2022 14:35

Составить программу на Паскале: Из чисел от 10 до 99, вывести те числа, у которых сумма цифр четная.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
stella33
08.04.2021 09:00

program Sanya2263;

var i,a,b: integer;

begin

For i:= 10 to 99 do begin

a:=i div 10;

b:=i mod 10;

if (a+b) mod 2=0 then Write(i, ' ');

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота