KILKOlo
24.07.2021 12:04

Написать программу на паскале: определить является ли год високосном

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
145milana
30.09.2020 23:53

var
a: integer;
begin
readln(a);
if(a mod 4 = 0) and (a mod 100 <> 0) or (a mod 400 = 0) then
writeln('Год високосный')
else
writeln('Год не високосный');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота