alfami2004
22.05.2022 01:57

Составить программу для нахождения наибольшего из 3 чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Гульдана111
19.07.2020 22:35
var
a, b, c : longint;function nod3 (a, b, c :longint) : longint;
begin
nod3 := nod (nod (a, b), c);
end;function nod(var a, b: longint): longint; 
begin
if (a = 0) or (b = 0) then
if a = 0 then
nod:= b
else 
nod:= a
else 
if a >= b then 
nod:= nod( a mod b, b)
else 
nod:= nod( a, b mod a)
end;begin
read (a, b, c);
writeln (nod3 (a, b, c));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота