vikki01092
01.06.2020 13:53

Напишите программу которая вычисляет разность наибольшего и наименьшего числа. Начало на фото


Напишите программу которая вычисляет разность наибольшего и наименьшего числа. Начало на фото

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bugemila36id
05.01.2021 14:42

var a, b, dif:Integer;

begin

readln(a);

readln(b);

if a > b then

dif:= a - b

else dif:= b - a;

Write(dif);

end.

0,0(0 оценок)
Ответ:
Olga75aella
05.01.2021 14:42

с++

#include <iostream>

using namespace std;

int main()

{

int a, b;

cin>>a;

cin>>b;

if (a>b)

{

cout<<a-b;

}

else

cout<<b-a;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота