linaaaaaaa11111111
09.01.2021 03:11

Составьте программу на языке паскаль.абитуриенты три экзамена если они набирают не менее 13 ,то поступают на дневное отделение,от 10 до 12 на вечернее,от 8 до 9 на заочное,менее 8 отказано от приема на учебу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ReutovTema222
12.06.2020 19:25

 Program abitura;

Uses Crt;

var n,i,r,n1,n2,n3:integer;

begin

     clrscr;

     write('Введите количество абитуриентов:'); 

 

     readln(n);

     for i:=1 to n do

            begin

                 writeln('Абитуриент номер ' ,i  ); 

                 write('Введите оценку за первый экзамен'); 

 

                  readln(n1);

                  write('Введите оценку за второй экзамен'); 

                  readln(n2);

                  write('Введите оценку за третий экзамен'); 

                  readln(n3);

                  r:=n1+n2+n3;

                  if (r>=13) then writeln('Вы зачислены на дневное отделение '); 

 

                 if (r>10) and (r<12)  then writeln('Вы зачислены на вечернее отделение ');  

 

                 if (r>=8) and (r<=9)  then writeln('Вы зачислены на заочное отделение ');

                  if  (r<8)  then writeln('Вам отказанно в зачислении ! ');          

            end;   

     readkey;  

 

 end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота