denispavlov12
10.10.2021 14:53

Нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с mod или div без

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
shakenovdarhan
12.06.2020 15:21

var

  summ, c:integer;

begin

  write('Введите число '); readln(c);

  summ := c mod 10 + (c div 10) mod 10 + c div 100;

  writeln('Сумма цифр числа ', c , ' равна ', summ);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота