Nadachansky
14.08.2021 19:27

Написать программу на Паскале, которая выводит последнюю цифру числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
madinaseidahmet
31.12.2020 17:35

var a,b:integer;

Begin

readln(a);

b:=a mod 10;

writeln(b);

End.

Объяснение:

Мы вводим некое число а, например 100 mod означает деление с остатком, тоесть мы делим число 100 на 10 и находим остаток от деления, остатком будет 0.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота