Мосендз
30.06.2022 06:56

На С с for На вход программы подается 10 чисел.
Выведите в столбик для каждого из них
число, равное удвоенному квадрату
первоначального числа.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
feruzbek214
28.12.2020 16:47

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота