nastia6982
28.04.2021 16:52

Информатика 9 класс

по блок схеме составить программу определяющую значение переменной y и z и второе если сможете, а так достаточно одного


Информатика 9 класс по блок схеме составить программу определяющую значение переменной y и z и второ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
okami001
17.01.2020 03:54
1.                                        

program raf105;

var abc,a,b,c: integer;

begin

write('Введите трёхзначное число: ');

readln(abc);

a:= abc div 100;

b:= (abc div 10) mod 10;

c:= abc mod 10;

abc:= c*100 + b*10 + a;

writeln('Число наоборот: ',abc);

end.

2.                                        

program raf105;

var abc,a,b,c: integer;

begin

write('Введите трёхзначное число: ');

readln(abc);

a:= abc div 100;

b:= (abc div 10) mod 10;

c:= abc mod 10;

abc:= b*100 + c*10 + a;

writeln('Первое число переместили в конец: ',abc);

end.

                                         PascalABC 3.4.2
0,0(0 оценок)
Ответ:
kremerartem1
02.01.2020 01:40

ответ:

современное социально- и научно-технологическое развитие характеризуется процессами , интеграции государств, быстрым перемещением продукции, услуг, людей, капиталов и идей. происходит переход к шестому технологическому укладу. принимая во внимание, что технологический уклад представляет собой освоенные прорывные технологии, инновации, изобретения, определяющими факторами развития становятся научно-технический прогресс, когнитивная и креативная человеческая составляющая технологических процессов и интеллектуализация основных факторов производства. , основанная на знаниях, в которой знания обогащают все отрасли, все секторы и всех участников процессов. главный эффект , основанной на знаниях, заключается не столько в выпуске высокотехнологичной продукции, сколько в ее использовании во всех отраслях и сферах. главное в , основанной на знаниях, не столько создать новое знание, сколько продуктивно его использовать. стратегия инновационного развития страны опирается на реализацию человеческого потенциала, на более эффективное применение знаний и умений людей для постоянного улучшения технологий, результатов и жизни общества в целом. переход на инновационный путь развития связан прежде всего с инвестициями в человеческий капитал. объектами инновационного менеджмента являются инновации продукта, процесса и стратегии. развиваются приоритетные сегменты в поисках дополнительных источников повышения прибыльности компании: от финансами, отношениями с клиентами до качеством и знаниями. все чаще конкурентные преимущества компаний заключаются в творческом потенциале сотрудников. в статье рассмотрены актуальные аспекты развития , основанной на знаниях, организационно- инновации, связь генерации инноваций с эффективным знаниями организации, а также вопросы формирования инноваторов лидеров перемен в инновационной .

киберленинка:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота