наська241
31.10.2022 18:05

Надоо прямо ) ) написать программу которая выводит на экран квадрат всех четных чисел из диапазона от а до б

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
свайпер
12.06.2020 08:42

var
a,b,i,k:integer;
begin
readln (a,b);
for i:=a to b do
if (i mod 2=0) then
begin
k:=sqr(i);
writeln (i);
end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота