Vitalik200220
18.10.2022 01:27

1 вопрос Написать программу на языке паскаль которая вычисляет стоимость покупки в магазине. Для определения будем считать, что в покупной набор входят апельсины и яблоки. С клавиатуры вводится:стоимость 1 кг апельсинов;стоимость 1 кг яблок ;вес апельнов и вес яблок.
2вопрос
Даны длина рёбер a, b, c прямоугольного паралепипида. Найти его объём V=ABC и площадь поверхности S= 2(ab+bc+ac)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastya01241
17.12.2020 15:07

var

 a1,a2,b1,b2:integer;

begin

 write('Цена за 1кг апельсинов: '); readln(a1);

 write('Цена за 1кг яблок: '); readln(b1);

 write('Вес апельсинов: '); readln(a2);

 write('Вес яблок: '); readln(b2);

 writeln('Общая цена: ',a1*a2+b1*b2);

end.

var

 a,b,c:integer;

begin

 readln(a,b,c);

 writeln('V= ', a*b*c);

 writeln('S= ',2*(a*b+b*c+a*c));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота