кристина19841016
17.12.2020 02:37

1.составить программу, выводящую на экран элементы массива a[1..16]в два столбика: в первый - элементы с нечетными индексами, во второй- с четными..

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ChupinMaxim
30.09.2020 21:04

var A: array [1..16] of integer;

i: integer;

begin

randomize;

for i := 1 to 16 do begin

A[i] := random(100);

end;

i := 1;

repeat

write(A[i]);

write("\t");

writeln(A[i + 1]);

i := i + 2;

until i < 17;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота