timdenir69
23.09.2022 12:30

Написать программу определения стоимости разговора с учетом скидки 30 % , предоставляемой по субботам и 35%- предоставляемой по воскресеньям.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mashaaa98
30.09.2020 20:33

Program Stoimost;

var a,b,s,c :integer;

begin

      writeln('Введите стоимость за минуту разговора ');

      read(b );

      writeln('Введите количество минут ');

      read(s);

      writeln('Если покупка была совершена в субботу, то введите цифру 1,если в воскресенье,  то введите цифру 2, а если в другие дни, то 0 ');

      read(a);

      if a:=1 then 

      c:= b*s*0,7;

      if a:=2 then 

      c:=b*s*0,65;

      if a:=2 then  

      c:=b*s;

      write(c);

end. 

скорее всего не правильно, но попробуй

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота