katmik04
15.05.2021 14:10

Напишите программу на Паскале, которая вводит и печатает вещественный массив А из N элементов (N = 10) и выполняет его сортировку по возрастанию методом Шелла.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TPROfesorT
22.02.2020 09:38

Если что это джава

первое

 Scanner num = new Scanner(System.in);

 int first;

 System.out.print("Введите число: ");

 first = num.nextInt();

 if(first > 0) {

 first = first + 12;

 System.out.println(first);

 }

 else if(first < 0) {

  first = first - 1 ;

  System.out.println(first);

 }

второе

 Scanner num = new Scanner(System.in);

 int first, second;

 System.out.print("Введите первое число: ");

 first = num.nextInt();

 System.out.print("Введите второе число: ");

 second = num.nextInt();

 if(first > second) {

  first = first - second;

  System.out.println(first);

 }

 else if(first==second) {

   

 }

 else {

  second = second - first;

  System.out.println(second);

 }

третье

 Scanner num = new Scanner(System.in);

 int first;

 System.out.print("Введите число: ");

 first = num.nextInt();

 if(first > 10) {

  first = first / 2;

  System.out.println(first);

 }

 else if(first<=10) {

  first = first * 5;

  System.out.println(first);

 }

И да не забудь импортировать java.util.Scanner;

Без этого работать не будет

Удачи)

Объяснение:

0,0(0 оценок)
Ответ:
SofyaProstova
02.01.2020 23:50

Если проектор хороший и установлен в темной комнате, то все будут смотреться нормально. Если же комната светлая, то чем темнее будут цвета презентации, тем будет лучше ее видно, но при этом нельзя, чтобы фон был черным, а буквы белыми, потому как будет смотреться ущербно. Лучше всего будет смотреться презентация в оранжево-тёмно-синих оттенках с белым центром, где хотя-бы шрифтом 16 будет написан текст, если конечно он вообще присутствует в презентации.

Объяснение:

Напиши в комментариях под ответ нормально или нет, ок?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота