diamond1277p08lfa
05.01.2022 07:12

Составить блок-схему и написать программу для решения . организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного значения аргумента x. учесть вывод сообщения о невозможности вычисления значения функции

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ledytyt13
11.06.2020 19:05

Не совсем понятно, что у вас за функция. если там 3/x, то невозможно вычислить значение при х = 0. Если же там 3/х-1, то сообщение о невозможности вычисления нужно выводить при х =1. Если второй, то в блок схеме поменяйте условие на х!=1 вместо х!=0

 

блок схема во вложениях

 

program function;

var x, y: real;

begin

writeln("введите значение х");

readln(x);

if x <> 0 then y:=4*x+3/x-sqrt(2)*x+9 else writeln("Нет значений");

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота