Человекс
15.09.2022 04:36

2. Дано натуральное число N и массив S [1..N]. Напишите программу, которая находит натуральные делители суммы наибольшего и наименьшего элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kamilla198
06.12.2020 10:27

N = int(input(">>N: "))

S = []

for i in range(N):

 i += 1

 S.append(i)

lowest = int(S[0])

big = S[len(S) - 1]

ans = big // lowest

print(ans)

Объяснение:

Решено на python3

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота