Oneganin
13.02.2020 07:13

пайтон программа Напишите программу, которая посчитает сумму первых десяти натуральных чисел.

Sample Input:

Sample Output:

55

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zhanara0507
05.12.2020 18:19

Var sum,i : Integer;

Begin

sum:=0;

For i:=1 to 10 do sum:=sum+i;

Writeln(sum);

end.

Begin

Writeln((10+1)*10 div 2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота