Angel2к17
16.10.2020 22:32

Написать программу для вычисления n-ой степени числа a(an). протестировать программу для а) a=3 и n=4, б) a=2 и n=5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
умник22822822222
24.05.2020 10:11

var a,n: integer;

begin

  readln(a,n);

  writeln(power(a,n));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота