Войти
Регистрация
Спроси ai-bota
Vovachka1
06.06.2022 11:26
Надо написать программу в турбо паскале которая выводит на экран таблицу умножения числа на нечетные числа от 3 до 15.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
belorus70oxm1t1
21.10.2020 20:17
Выберите аналог выражения A = A + B? ответы: A) A++b Б) а+=3 В) А+=а Г) А+=В Д) Ф=Ф + 2...
Авангард13
24.02.2022 01:06
Упорядочить по возрастанию числа предшествующие 0 (нужна блок схема)...
Шлюбка
21.04.2023 07:32
Вводится n целых чисел. определить, сколько из них заканчивается на цифру 7. определите количество двузначных чисел, у которых сумма цифр равна 7....
13Андрей1311
07.01.2022 21:39
Протабулировать функцию y= -x^2+3x-9, где x принадлежит отрезку [-5,3]...
Danayu
07.01.2022 21:39
Если в заданной матрице a(n, m) есть хотя бы один элемент, больший ста, то элементы обеих диагоналей замените нулями. написать программу на pascal...
GoldChery
22.03.2022 04:44
в соответствии с темами закладок Выберите все программы соответствующие данным разделам ...
nastich1
03.10.2022 17:48
Верно ли утверждение, что графическая информация на компьютере представляется с десятичных чисел?...
arscool
04.11.2021 11:19
Какие основные активационные функции применяются в ИНС??...
NeTop4ek
21.01.2023 08:25
Хоть что-то, любые задания...
liza9novxp011he
18.03.2022 15:03
Фотография Кремля хранится на компьютере по адресу C:\photo\kremlin.png. Данную фотографию переместили в каталог monuments сайта photo.ru, доступ к которому осуществляется по протоколу...
Ответ:
oleg120906
06.10.2020 09:05
var a,i:integer;
begin
write('Введите число: ');
readln(a);
for i:=1 to 7 do
writeln(a,' * ',2*i+1,' = ',a*(2*i+1));
end.
Результат:
Введите число: 4
4 * 3 = 12
4 * 5 = 20
4 * 7 = 28
4 * 9 = 36
4 * 11 = 44
4 * 13 = 52
4 * 15 = 60
0,0
(0 оценок)
Ответ:
TamerlanKalken
06.10.2020 09:05
Uses Crt;
Var C,A:integer;
Begin
ClrScr;
C:=3;
Write('Введите число: ');ReadLn(A);
Repeat
Write(C:2,' * ',A,' = ',C*A,' ');
WriteLn;
C:=C+2;
Until C>15;
ReadLn;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота