vladaandreeva2
08.06.2023 08:20

Напишите программу, которая получает три числа -рост трёх спортсменов, и выводит сообщение «По росту. », если они стоят по возрастанию роста, или сообщение «Не по росту!», если они стоят не по росту. pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
МиланаТрошина
02.12.2020 14:27

var

a, b, c: integer;

begin

readln(a, b, c);

if (a <= b) and (b <= c) then writeln('По росту.')

else writeln('Не по росту!');

end.

0,0(0 оценок)
Ответ:
polli11092002
02.12.2020 14:27

program PoRostu;

 var a,b,c:integer;

begin

 writeln('Введите рост первого спортсмена');

 readln(a);

 writeln('Введите рост второго спортсмена');

 readln(b);

 writeln('Введите рост третьего спортсмена');

 readln(c);

 if ((a <= b) and (b <= c)) then

   writeln('По росту.')

 else

   writeln('Не по росту!');

 writeln('Нажмите Enter чтобы выйти из программы');

 readln();

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота