vxtrxxx
18.06.2021 08:00

что не так с кодом? Напишите программу, которая находит большее число из двух вводимых static void Main(string[] args) { int a, b, max; Console.WriteLine("Введите первое число:"); a = Convert.ToInt32(Console.ReadLine()); Console.WriteLine("Введите второе число:"); b = Convert.ToInt32(Console.ReadLine()); max = a > b ? a : b; }

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
datkinnurikozrhbf
09.11.2020 03:27

1.Кто-то (пускай будет Петя)  спросил домашние задание у другого человека ( пускай будет у Васи), Вася ему ответил  и получается, что Вася передал информацию,Петя получил и использовал что бы решить домашку.
2.Живое существо своими органами чувств (глаз, ухо, кожа, язык и т.д.) воспринимает информацию из внешнего мира, перерабатывает её в определенную последовательность нервных импульсов, передает импульсы по нервным волокнам, хранит в памяти в виде состояния нейронных структур мозга, воспроизводит в виде звуковых сигналов, движений и т.п., использует в процессе своей жизнедеятельности.

0,0(0 оценок)
Ответ:
muskuss12Ирада
28.01.2020 08:46

var S, V, V1: real;

     t1, t2: real;

     b: boolean;

begin

  b:=false;

  repeat

    writeln('Введите расстояние между пунктами А и Б');

    readln(S);

    if S<0 then

      begin

        writeln('Отрицательное расстояние. Повторите ввод');

        continue;

      end;

    writeln('Введите среднюю скорость самолета');

    readln(V);

    if V<0 then 

      begin

        writeln('Отрицательная скорость. Повторите ввод');

        continue;

      end;

    writeln('Введите скорость встречного ветра');

    readln(V1);//Если ветра нет нужно ввести 0

    if V1<0 then

      begin

        writeln('Отрицательная скорость. Повторите ввод');

        continue;

      end;

    b:=true;

  until b = true;

  if V1>0

  then

    begin

      t2:=S/V;

      writeln('Время полета: ', t2);

    end

  else

    begin

      t1:=(V-V1)/S;

      writeln('Время полета: ', t1);

    end;

end.

 

   

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота