raia0202
18.08.2020 21:51

Очень Напишите программу, которая будет считывать четырехзначное число и выводить 1, если в нем ровно две одинаковые цифры, во всех остальных случаях программа выводит любое число.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ViksAks
21.06.2021 00:34

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

0,0(0 оценок)
Ответ:
ПэкДжин
02.01.2023 10:08

i'm going to read a lot of books this year. я собираюсь прочесть много книг в этом году.

we hope you will solve all your problems soon. мы надеемся, что вскоре ты решишь все свои проблемы.

when everyone took their places my grandmother said "well, now listen to stories". когда все заняли свои места, моя бабушка сказала: "ну, теперь послушайте ".

i will try to answer all your questions. я постараюсь ответить на все твои вопросы.

we're going to discuss this buisness plan with our partners. мы собираемся обсудить этот бизнес-план с нашими партнёрами.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота