jejixex8
14.11.2021 02:20

Составить программу паскаль для вычисления суммы нечетных чисел от 1 до заданного пользователем числа n. )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ramzes2k02
30.09.2020 19:37

 Program Summa;  

var s,i,n:integer;        

begin 

write('Введите n:' );

readln(n);

s:=0;

for i:=1 to n do

  if (i mod 2)<>0 then s:=s+i;

 

writeln;

writeln('Сумма нечётных чисел равна:',s);

readln; {для паузы}

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота