Кукушка1199
30.12.2022 22:21

Составить программу на языке паскаль известна температура больного за 20 дней пребывания в больнице. можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания вбольнице?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mas4323
08.07.2020 07:09
Var t:array[1..20] of real;   
w,i:integer;
begin 
 w:=0; 
 for i:=1 to 20 do    
  readln(t[i]); 
 for i:=11 to 20 do    
  if t[i]<37 then w:=w+1; 
 if w=10 then writeln('Можно')   
  else writeln('Нельзя');
end.   
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота