evgen90079
04.08.2020 06:06

8класс, напишите программу на pascal abc по этой . именно программу которую можно скопировать напрямую в сам паскаль, большое . сама : "вводится n целых чисел, определите количество чисел кратных 10"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ramzesrvc
30.09.2020 18:51

Объяснение

var n,i,a,b:integer;

begin

b := 0;

write('введите n - '); readln(n);

for i:= 1 to n do begin

write('введите a - '); readln(a);

if a mod 10 = 0 then

b := b + 1;

end;

write('количество чисел кратных 10 - ', b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота