nikitakucherenk
17.04.2021 07:59

Pascal написать программу, которая в трехзначном числе находит сумму наибольшей и наименьшей цифры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LOVEe12
01.06.2022 18:18
С использованием if и switch.double uah;
int answer;
const double eur = 28.05;
const double usd = 26.74;
const double rub = 0.33;
cout << "Menu" << endl;
cout << "1 - EUR" << endl;
cout << "2 - USD" << endl;
cout << "3 - RUB" << endl;
cout << "0 - Exit" << endl;
cin >> answer;
switch (answer)
{
case 1:
cout << "Enter UAH:";
cin >> uah;
cout << uah / eur << " EUR" << endl;
break;case 2:
cout << "Enter UAH:";
cin >> uah;
cout << uah / usd << " USD" << endl;
break;case 3:
cout << "Enter UAH:";
cin >> uah;
cout << uah / rub << " RUB" << endl;
break;case 0:
exit(0);
break;default:
cout << "Error!" << endl;
break;}
system("pause");
0,0(0 оценок)
Ответ:
БатонБагетович
13.06.2020 07:09

Для самостоятельного создания сервера Minecraft вам потребуется его скачать и настроить. Обычно используют одно из данных ядер сервера: Vanilla, Bukkit, Spigot или Cauldron. У каждого из них есть свои плюсы и минусы, в зависимости от ваших потребностей вам предстоит выбрать одно из них. Сначала скачиваете сам сервер, в отдельно созданную для него папку. Запускаете его с в вашей папке появится файл eula.txt, открываете его и меняете значение false на true. Сново запускаем сервер и видим, что в вашей папке появилось много файлов и файл с миром, значит сервер работает. Запускаете игру, добавляете свой сервер, он находится по адресу 127.0.0.1 все готово.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота