Dianaspbrf
31.01.2020 04:18

Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируемых членов ряда вводит пользователь на python используя циклы for и т.п

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lyubalarina04
15.10.2020 15:46

n = int(input("Введите количество чисел в ряду >>> "))

summ = 0

for i in range(1, n+1, 1):

   summ += 1/i

print("Сумма ряда <<<", summ)

============

Не забывайте нажать " ", поставить оценку и, если ответ удовлетворил, то выберите его как "Лучший"

Бодрого настроения и добра!

Успехов в учебе!


Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируемых
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота