777497
22.08.2020 10:03

Напишите программу которая находит сумму чисел обратных квадрату от 1 до n. паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
denisbutrik
10.06.2020 00:22

Объяснение:

var s,i,n:integer;

begin s:=0;

write('введите n - '); readln(n);

for i:= 1 to n do begin

s := s + (1/sqr(i));

end;

write(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота