BeseliaslivMisfit
27.06.2020 07:20

(Python)Напишите программу, которая будет пять раз выводить позыв "Ауу!".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
assija56
15.10.2020 14:49

[print('Ayy!') for i in range(5)]

Объяснение:

0,0(0 оценок)
Ответ:
Ol3ksa
15.10.2020 14:49

Python

Объяснение:

Выше уже написали ответ, поэтому не буду повторяться и напишу подлиннее код:

n = "Ауу!"

for i in range(6):

   print(n)

вывод:

Ауу!

Ауу!

Ауу!

Ауу!

Ауу!

Ауу!

Так же можно вывести в одну строку:

n = "Ауу!"

print(*n * 5)

вывод:

А у у ! А у у ! А у у ! А у у ! А у у !

и тоже в одну строчку:

print("Ауу!" * 5)

вывод:

Ауу!Ауу!Ауу!Ауу!Ауу!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота