svetik83
09.02.2021 06:31

1. После выполнения заданного фрагмента программы X:=0; Y:=10; Z:=-15; If (X>0)and(Y>0) then X:=X+Z else X:=X+Y переменная Х будет принимать значение, равное 2. Запишите значение переменной s, полученное в результате работы программы, записанной на языке программирования ABC Pascal: Program Zadacha; Var s,k: integer; Begin s := 0; for k:= 12 to 15 do s:= s + 13; writeln(s); End. (В ответ запишите только число, например, 18).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hhhhh555550
15.10.2020 14:15

x = 0

y = 0

z = -15

x > 0 и y > 0 - нет

x = x + y

x = 0  + 10

x = 10

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота