maksim93949262tue
17.01.2022 23:22

Написать программу на языке VBA: Дан динамический массив D(n). Вывести значения элементов, которые попадают в интервал от 5 до 15. А также общее количество таких элементов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лера12061206
19.03.2023 04:45

Вводи сам размер массива. В твоём случае это 20.

Объяснение:

код :  

#include <iostream>

using namespace std;

 

int main() {

   int *arr, n, i;

   cout << "Введите размерность массива: " << endl;

   cin >> n;

   arr = new int[n];

   cout << "Введите ваш массив:\n";

   for (i = 0; i < n; i++) {

       cin >> arr[i];

   }

   cout << endl << "Массив В:" << endl;

   for (i = 0; i < n; i++) {

       if (arr[i] > 0) {

           cout << arr[i] << " ";

       }

   }

   return 0;

   

}

0,0(0 оценок)
Ответ:
zagena09
23.10.2020 13:05

1) Браузер, или веб-обозреватель — прикладное программное обеспечение для просмотра страниц, содержания веб-документов, компьютерных файлов и их каталогов; управления веб-приложениями; а также для решения других задач.

2) У каждого браузера справа наверху если панель, в этой панели и есть настройки.

3) Адресная строка предназначена для ввода адреса сайта или конкретной веб-страницы. Адрес в строке записывается в виде URL (Uniform Resource Location) - стандартного записи сайта или веб-страницы в интернете

4) Для начала необходимо открыть нужный нам браузер, в адресной строке следует указать информацию, слово или тему, которая нас интересует и нажать на кнопку поиск.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота