ek72Wasdk
19.01.2022 22:25

С++с использованием оператора switch () написать программу, которая будет выводить на экран: «введи количество углов», затем считывать введенное с клавиатуры целое число и выводить на экран при соответствующем введенном значении одну из фраз: «это треугольник», «это четырехугольник», «это пятиугольник», «это многоугольник» или «нет такого многоугольника»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
keks661
09.06.2020 19:56

#include "stdafx.h"

#include <iostream>

using namespace std;

 

int main(int argc, char* argv[])

{

 int count; // переменная для выбора в switch

 cout << " Введите число углов";

 cin >> count;

 switch (count) // начало оператора switch

 {

    case 3: // если count = 3

    {

    cout << " Это четырех угольник" << endl;  

    break;

    }

    case 4: // если count = 4

    {

    cout << "Это четырехугольник" << endl;  

    break;

    }

    case 5: // если count = 5

    {

    cout << "Это пятиугольник" << endl;

    break;

    }

    case 4: // если count = 4

    {

    cout << a << " / " << b << " = " << a / b << endl;

    break;

    }

    default: // если count равно любому другому значению

    cout << "Нет такого многоугольника" << endl;

    }

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота