CISA9999
06.02.2022 23:53

решить задачу по информатике 8 класс. Напишите программу для решения задачи. В соревнованиях по плаванию принимали участие N (значение задается с клавиатуры) спортсменов. Вывести время победителя, если известно, что заплыв продолжался 10 минут. В первой строке вводится N, затем результаты каждого учасника в секундах.
Пример:
6
15,5
16,7
12,3
18,2
19,1
16,3
Результат: 12,3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
0224n
06.02.2020 05:10

Реляционная база данных – это набор данных с предопределенными связями между ними. Эти данные организованны в виде набора таблиц, состоящих из столбцов и строк. В таблицах хранится информация об объектах, представленных в базе данных. В каждом столбце таблицы хранится определенный тип данных, в каждой ячейке – значение атрибута. Каждая стока таблицы представляет собой набор связанных значений, относящихся к одному объекту или сущности. Каждая строка в таблице может быть помечена уникальным идентификатором, называемым первичным ключом, а строки из нескольких таблиц могут быть связаны с внешних ключей. К этим данным можно получить доступ многими и при этом реорганизовывать таблицы БД не требуется.

Объяснение:

0,0(0 оценок)
Ответ:
Метеор73
01.04.2020 20:29
Var
  i, j, max, n, m: integer;
   ar: array[,]of integer;
 begin
  readln(n, m);
  setlength(ar, n, m);
  for i := 0 to n - 1 do
     for j := 0 to m - 1 do  ar[i, j] := random(0, 100);  
max := ar[0, 0];
  for i := 0 to n - 1 do
   begin
    for j := 0 to m - 1 do
     begin
      if(ar[i, j] > max) then max := ar[i, j];
    end;
   end;
  writeln('Максимальный элемент: ', max);
    for i := 0 to n - 1 do
     begin
      for j := 0 to m - 1 do write(ar[i, j]:4, ' ');
       writeln;
     end;
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота