снежок345
19.11.2021 22:27

Составить программу на basic. условие такое - найти сумму и произведение первых десяти натуральных чисел, используя циклы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
аня8960
05.10.2020 20:55
//Я к сожелению знаю С#, но языки похожи (чем - то)
int  a = 10;int  b = 20;int c = 30;int d = 40;int aa = 90;int bc = 100;int  dac = 30;int  bdc = 50;int cc = 70;int dc = 80;int aac = 90;int bbc = 10;
// Это 10 нат. чисел
            long Deystvie1 = a + b + c + d + aa + bc + cc + dc + dac + bdc + aac + bbc;long Deystvie2 = a * b * c * d * aa * bc * cc * dc * dac * bdc * aac * bbc;            Console.WriteLine("Произведение чисел:", Deystvie2);Console.WriteLine("Сумма чисел:", Deystvie1);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота