юююю20
04.04.2023 01:06

Напишите программу, которая вычисляет произведение всех чисел кратных 5 в диапазоне от 1 до n (через цикл while) ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kristina05081999
24.08.2020 20:15
var p, n, i: integer; begin p := 1; readln(n); while i < n do begin i += 1; if (i mod 5 = 0) then p *= i; end; write(p); end.

Пример работо


Напишите программу, которая вычисляет произведение всех чисел кратных 5 в диапазоне от 1 до n (через
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота