galiamikhajlova
14.05.2022 03:31

Нужна с Python
Там 2 задания
Напишите программу:
1. Для вычисления суммы ряда для n слагаемых. Количество задается во время работы
1/2+2/3+3/4+4/5+5/6+6/7 и т.д.

2. Которая выводит на экран таблицу кубов десятичных чисел от -5 до 5 с шагом 0,5

Нужны ответы только по Пайтону

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
IamGroot1
01.03.2022 05:34
var   s : string[50];
  i, j, k : word;  
 f : boolean;  
function isSpace(ch : char) : boolean;
begin   isSpace := false;  
if ch = ' ' then isSpace := true;
end;  
begin   f := false;  
   repeat     j := 0;
    writeln('введите строку, состоящую из 2 слов');
    readln(s);    
for i := 1 to length(s) do    
   if isSpace(s[i]) then  
    begin    
     inc(j);      
   k := i;       end;
     if j =1 then f := true;
    until f;    
write(copy(s, k + 1, length(s)), ' ', copy(s, 1, k - 1)); 
end.
недавно такую писала :)
0,0(0 оценок)
Ответ:
Bogalexx
03.10.2020 05:40

согласно исследованиям руководитель от 50 до 90% всего времени тратит на коммуникации. это кажется невероятным, но становится понятным, если учесть, что руководитель занимается этим, чтобы реализовать свои роли в межличностных отношениях, информационном обмене и процессах принятия решений, не говоря об функциях планирования, организации, мотивации и контроля. именно потому, что обмен информацией встроен во все основные виды деятельности, мы называем коммуникации связующим процессом.

поскольку руководитель исполняет три свои роли и осуществляет четыре основные функции, с тем, чтобы сформулировать цели организации и достичь их, качество обмена информацией может прямо влиять на степень реализации целей. это означает, что для успеха индивидов и организаций необходимы эффективные коммуникации.

хотя общепризнанно, что коммуникации имеют огромное значение для успеха организаций, опросы показали, что 73% американских, 63% и 85% японских руководителей считают коммуникации главным препятствием на пути достижения эффективности их организациями. согласно еще одному опросу примерно 250 тыс. работников 2000 самых разных компаний, обмен информацией представляет одну из самых сложных проблем в организациях. эти опросы показывают, что неэффективные коммуникации - одна из главных сфер возникновения проблем. глубоко осмысливая коммуникации на уровне личности и организации, мы должны учиться снижать частоту случаев неэффективных коммуникаций и становиться лучшими, более эффективными менеджерами. эффективно работающие руководители - это те, кто эффективны в коммуникациях. они представляют суть коммуникационного процесса, хорошо развитым умением устного и письменного общения и понимают, как среда влияет на обмен информацией. начнем с анализа коммуникационного процесса в организациях. размышляя об обмене информацией в организации, обычно думают о людях, которые говорят в процессе личного общения или в группах на собраниях, разговаривают по телефону или читают и составляют записки, письма и отчеты. хотя на эти случаи приходится основная часть коммуникаций в организации, коммуникации представляют собой всепроникающий и сложный процесс

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота