netroopas
04.01.2021 20:13

Написать программу для этого алгоритма. 70 .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aкося
09.06.2020 06:47

var a, b, x: real;

begin

   writeln('ax + b = 0');

   write('Введите a: ');

   readln(a);

   write('Введите b: ');

   readln(b);

   

   if a <> 0 then

       x:=-b / a

   else

       if b <> 0 then

           writeln('Корней нет')

       else

           writeln('Любое число');

    writeln('x = ', x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота