Aksvat1999
02.06.2021 15:40

Составить программу и блок схему (pascal). найти сумму от 1 до р кратное 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gubaeva5
09.06.2020 05:10

Объяснение:

var

p,i,s:integer;

begin

readln(p);

s:=0;

for i:=1 to p do  

if i mod 3 =0 then s:=s+i;  

writeln (s);  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота